Forums Forums Community Discussion Install stops after Step 5

This topic contains 3 replies, has 2 voices, and was last updated by  bpga1962ec 1 year, 8 months ago.

  • Author
    Posts
  • #2686

    robertinom
    Participant

    Hi there, I am running into a problem on Installation

    Everything is okay (all prior steps show GREEN) until Step 5 -Mail Settings
    No matter what I do, after pressing NEXT it just shows a white Page with the current date and time and that’s it
    No progress, no next step – nothing

    Anybody an idea what to do

    Cheers Robertino

  • #2687

    bpga1962ec
    Participant

    Hi Robertino
    I got the same error during the installation process.
    I tried in another server and get throught the whole installation process uploading the whole zip file containing candidats software, including the content of the pathch zip file that you must download too.
    Process
    1.- Download the candidats zip file
    2.- Download the patch zip file
    3.- Decompress both
    4.- Include the content of the patch zip file into the candidats decompressed folder
    5.- Compress the whole package with another name
    6.- Upload to the server and folder that will have the aplication
    5.- start the installation process (and hopefully you wil get throug the whole process)
    Now I got a new issue, when i tried to get into the installed aplication I couldn´t get into and got an error message saying:
    “CATS Error: session.auto_start must be set to 0 in php.ini”
    Any idea in how to get trhought this error?
    Boris
    Note: my native language is spanish so if my english is a little bit messy, I am very sorry

    Boris - UIO - EC
    Researcher buddy

  • #2688

    robertinom
    Participant

    Hi Boris,

    thanks for the advice.. I will give it a try asap.

    And give some feedback… hopefully I am not running into the same problem as you do.. but if I will help to find a solution

    regards robertino

  • #2689

    bpga1962ec
    Participant

    Hi Robertino
    I hope you finally installed the software
    I am still having the same Internal Server Error
    As I told you I got through the whole installation process without any problema, but when I tried to get into the application … Kaboom!!!
    I am getting a litle bit frustrated… but I´ll keep trying
    Tell me your advances… I´ll be glad to hear from you
    Boris

    Boris - UIO - EC
    Researcher buddy

You must be logged in to reply to this topic.