Forums Forums Community Discussion Adding a website to candidate does show on Candidate Details page

This topic contains 4 replies, has 3 voices, and was last updated by  pete 2 years, 1 month ago.

  • Author
    Posts
  • #2606

    bsbrits
    Participant

    Hi,

    When I add a website to a new candidate, the Candidate Details page does not show the url.Is this an issue that I can fix on my end.

    Thanks for your time

    Tom O.

    Attachments:
    You must be logged in to view attached files.
  • #2613

    bsbrits
    Participant

    Does anyone else have this issue?

  • #2635

    tamilamuthan15
    Keymaster

    hi bsbrits,

    We fixed the issue in the auieoerp.com/demo. Will update the solution in next release.

    with regards,
    R. Tamil Amuthan
    Auieo Software Private Limited

  • #2644

    bsbrits
    Participant

    Great. Thank you for the update.

  • #2669

    pete
    Participant

    You need to look in modules/candidates/show.php
    Where it looks like this, the ‘webSite’ is a typo:
    $data=””;
    if (!empty($this->data[‘webSite’]))
    {
    $data= “data[‘webSite’]}’ target=’_blank’>{$this->data[‘webSite’]}“;
    }
    $AUIEO_PREVIEW_FIELD[]=array(“caption”=>”Web Site”,”class”=>”previewtitle”,”data”=>$data,”public”=>false,”other”=>false);

    and should be ‘web_site’
    $data=””;
    if (!empty($this->data[‘web_site’]))
    {

    $data= “data[‘web_site’]}’ target=’_blank’>{$this->data[‘web_site’]}“;
    }
    else { $data=”None”; }
    $AUIEO_PREVIEW_FIELD[]=array(“caption”=>”Web Site”,”class”=>”previewtitle”,”data”=>$data,”public”=>false,”other”=>false);

You must be logged in to reply to this topic.